I am trying to login to the Control Panel using http://abhidg.myopenid.com and it is not working. Myopenid returns an error page saying

If you use OpenID delegation, please make sure your delegation information is set to these values.

Logging in with wordpress.com or google works.

  • Abhishek
For a couple of weeks now, I've had occasional trouble using my openid, which is using myopenid.com. It has always gone away after a little while. It's clearly a myopenid problem, though, since I have everywhere I use my openid, not just on Branchable.
Comment by Lars Wirzenius Sat Apr 14 18:43:39 2012

I'm posting this through myopenid, which is working for me. The error page described does point at a myopenid problem.

However, we have had some myopenid-specific problems before caused by clock sync issues, and had to fix them. @Lars, are you seeing the intermittent problems only on ikiwiki sites, or other sites as well?

Comment by joey Sat Apr 14 18:49:30 2012
By the way, @Abhishek, we can bond openids together on the Branchable side, so they all get the same control panel. There's no interface to do this, but I'd be glad to do it for you.
Comment by joey Sat Apr 14 18:51:03 2012
@joeyh, I've had trouble with sites not running ikiwiki (e.g., stackoverflow).
Comment by Lars Wirzenius Sat Apr 14 19:04:48 2012

Turns out the HTTPS Everywhere extension on Firefox was causing the problem. Disabled the extension for MyOpenID and logging in works now.

Also, setting http:// instead of https:// in the OpenID URL for myopenid allowed me to log in.

  • Abhishek
Comment by abhidg [myopenid.com] Sat Apr 14 22:08:32 2012